Members | Sign In
MOVI User Community Forum > MOVI News and Updates
avatar

MOVI library now installable via Arduino IDE library manager

posted Sep 25, 2017 03:47:58 by GeraldFriedland
The MOVI library can now be installed using the library manager. This requires the newer IDE (1.6 and higher) but should make updating and installing the library much easier. Please note that Arduino's standards required us to change the versioning from 1.13 to 1.1.13. The library is the same though, no need to update. Next version will likely be 1.1.14 and so on...
[Last edited Nov 16, 2017 23:36:07]
Login below to reply: